[RndTbl] Shaw blocking port 25 on business line

Trevor Cordes trevor at tecnopolis.ca
Fri Jan 24 02:47:59 CST 2020

On 2020-01-23 Gerald Brandt wrote:
> I agree with everything you said, except the smart people comment. If
> you tell me to login to my gmail account via web, and send and email
> to myself (from gmail to gmail) and use the successful delivery of
> the email as proof of port 25 being open, you have no idea what
> you're talking about. 

Oh yes, the gmail garbage you got from them is laughable.  True LOL
material.  I said there were smart people there, but it's clear you
haven't reached one of them yet!  There are also no-nothing
canned-response people there :-)

> The first person I talked to thought the 24.x.x x addresses they gave
> me placed me in India. WTF?

On 2020-01-23 Vijay Sankar wrote:
> Tried to simulate your situation on one of our Shaw Cable modems.  
> FWIW, it looks to me like your firewall is probably using a DHCP  
> address instead of the static address you may have configured.

Vijay is right.  My hunch you were on the DHCP address space is
confirmed by your 24.* address comment.  I have business customers on
Shaw static business and none of them have a 24.* address.  Most have
a 184.* address, like Vijay's.

You should find out from Shaw what your static range is, and set your
firewall/router/whatever to use static and set the IP manually.  That's
what most of the setups I'm familiar with are doing.

I think we've solved your problem!  Let us know...

More information about the Roundtable mailing list