[RndTbl] Shaw blocking port 25 on business line

Gerald Brandt gbr at majentis.com
Fri Jan 24 06:54:01 CST 2020

Hi Trevor,

On 2020-01-24 2:47 a.m., Trevor Cordes wrote:
> Vijay is right.  My hunch you were on the DHCP address space is
> confirmed by your 24.* address comment.  I have business customers on
> Shaw static business and none of them have a 24.* address.  Most have
> a 184.* address, like Vijay's.
> You should find out from Shaw what your static range is, and set your
> firewall/router/whatever to use static and set the IP manually.  That's
> what most of the setups I'm familiar with are doing.
> I think we've solved your problem!  Let us know...

I had a 183 address from them and it all worked. When we went to their 
600Mb/s service and asked for 8 static IPs, they gave me eight 24.109 
addresses (on two different subnets and gateways). I even asked them 
about that, and they said it wasn't the problem.

I think I really need to verify the 24 address space isn't part of their 
DHCP list, even though they gave them to me as static.


More information about the Roundtable mailing list