[RndTbl] REQ: Volunteer of a Clonezilla Guru for one day (maybe less)

Robert Keizer robert at keizer.ca
Sun Apr 10 13:53:30 CDT 2011

On the client, boot it up and do a dmesg. This is specific to that client -
not the server. That should tell you whats going on - that would be my first
step. Without knowing whats going on with the client its hard to diagnose a


On Sun, Apr 10, 2011 at 11:50 AM, Robert Dyck <rbdyck2 at shaw.ca> wrote:

> It was sporadic. Last Friday one of our team tried to network boot 3 IBM
> ThinkCentres. One successfully connected to Clonezilla, the other two had
> this problem. Then we corrected the IP address in dhcpd.conf on the router
> and rebooted it. When Lawrence tried to start Clonezilla again, all three
> machines got the error. I had also tried to change node name: we set the
> machine name for the Clonezilla server to "clonezilla" but the install
> script set the node name for DRBL to "drbl". So we tried to change the node
> name in dhcpd.conf on the clonezilla server to "clonezilla", then restart
> the machine. That didn't change any behaviour. The node name may be stored
> elsewhere, so to make it consistent we changed it back to "drbl" and
> changed
> the machine name to also "drbl". So that server now has a consistent
> machine
> name. No observed change in behaviour. However, after all this messing
> around it now consistently fails.
> I didn't try alt-F1, but then I didn't install the GUI on the server. It's
> strictly CUI. The router is actually running Fedora, the Clonezilla server
> is running Ubuntu Server 10.10 Maverick. The client does get to a command
> prompt when it halts. I did try "ls" and it does show the file system of
> the
> server. That's the other thing: why does it give an error about failure to
> mount a file system when it does get the file system?
> Rob Dyck
> --- Robert Keizer wrote:
> > You can also modify the small linux system that gets shoved to the
> clients
> - I had to change it at one point because of video drivers. This might
> allow
> you get a console on the machine.
> >
> > I'm assuming you've tried to hit alt+f1 etc to switch to a console and it
> didn't work?
> >
> > Also, is it specific machines that cause this reaction, or is it
> sporadic?
> >
> > Rob
> _______________________________________________
> Roundtable mailing list
> Roundtable at muug.mb.ca
> http://www.muug.mb.ca/mailman/listinfo/roundtable
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.muug.mb.ca/pipermail/roundtable/attachments/20110410/a4223181/attachment.html 

More information about the Roundtable mailing list