[RndTbl] REQ: Volunteer of a Clonezilla Guru for one day (maybe less)

Robert Dyck rbdyck2 at shaw.ca
Sun Apr 10 11:50:42 CDT 2011

It was sporadic. Last Friday one of our team tried to network boot 3 IBM
ThinkCentres. One successfully connected to Clonezilla, the other two had
this problem. Then we corrected the IP address in dhcpd.conf on the router
and rebooted it. When Lawrence tried to start Clonezilla again, all three
machines got the error. I had also tried to change node name: we set the
machine name for the Clonezilla server to "clonezilla" but the install
script set the node name for DRBL to "drbl". So we tried to change the node
name in dhcpd.conf on the clonezilla server to "clonezilla", then restart
the machine. That didn't change any behaviour. The node name may be stored
elsewhere, so to make it consistent we changed it back to "drbl" and changed
the machine name to also "drbl". So that server now has a consistent machine
name. No observed change in behaviour. However, after all this messing
around it now consistently fails.

I didn't try alt-F1, but then I didn't install the GUI on the server. It's
strictly CUI. The router is actually running Fedora, the Clonezilla server
is running Ubuntu Server 10.10 Maverick. The client does get to a command
prompt when it halts. I did try "ls" and it does show the file system of the
server. That's the other thing: why does it give an error about failure to
mount a file system when it does get the file system?

Rob Dyck

--- Robert Keizer wrote:
> You can also modify the small linux system that gets shoved to the clients
- I had to change it at one point because of video drivers. This might allow
you get a console on the machine.
> I'm assuming you've tried to hit alt+f1 etc to switch to a console and it
didn't work?
> Also, is it specific machines that cause this reaction, or is it sporadic?

> Rob

More information about the Roundtable mailing list