[RndTbl] Request Tracker

Montana Quiring montanaq at gmail.com
Mon Sep 8 19:23:42 CDT 2008

I figure out the problem.
even though I had copied my rt3 install to /var/www/html from /opt
(even though it seemed to want me to put it on opt) it was still using
files from /opt/rt3

my httpd.conf points to /var/www/html/rt3
but for some reason it's looking for the files in /opt/rt3


must be a setting somewhere that I missed.

thanks for the help Adam.

On Mon, Sep 8, 2008 at 6:49 PM, Adam Thompson <athompso at athompso.net> wrote:
> On Mon, Sep 8, 2008 at 3:51 PM, Montana Quiring <montanaq at gmail.com> wrote:
>> Thanks for the info!
>> Unfortunately it's still not updating:
>> http://www.nabble.com/Changes-to-HTML-files-not-showing.-to19380612.html
> Huh.  So:
> - you've turned on $DevMode
> - you've created the mirror "local" directory tree
> - you've edited BOTH sets of templates
> - you've reset the Mason cache
> - you've restarted apache
> ...and still your changes aren't appearing???  WTF?
> Stupid question, but... do you have locate(1) (or slocate(1)) configured on
> this web server?  If so (and its database is current), try running locate
> against the basename of the file you changed.  Make sure apache isn't
> already reverse-proxying something.  ****Make sure your local browser cache
> is empty!****  In fact, have you *tried* testing from a different browser on
> a different system?  If not, try it from home, or someone else's PC, or...
> whatever, just eliminate that as a potential source of problems.  (If you're
> using IE and you haven't altered the caching settings, then this *WILL* be
> your problem, as IE can't use the last-modified timestamps that RT (or
> mason, not sure) generates.)
> -Adam


My Netvibes page:

More information about the Roundtable mailing list