[RndTbl] Clean Linux install problems

Mike Pfaiffer high.res.mike at gmail.com
Thu Dec 6 23:24:31 CST 2007

     So far it's not going too well. I've tried a couple of distros
and variants. Here is what I've been doing so far...

     Fedora 8 installed but froze severely on the post boot load (I saw grub).

     CentOS installed didn't like my existing user drive.

     Then I tried four types of Ubuntu (the current Gutsy). The
regular Ubuntu and Kubuntu froze while trying to run /etc/rc.local. I
spent the entire afternoon and evening trying the Ubuntu alternate. It
installed but when it was time for the reboot (default option) it
froze at the same location as the live CDs. I was able to get into
recovery mode without any problems. After disabling a whole bunch of
power management, bluetooth, and laptop stuff (even so it was still
convinced my mini-tower is drawing power from a battery) I was able to
get to a user account text prompt. Now I'll admit I prefer text mode
but some of the things I do require a GUI.

     Since I have a working Mac I was not in much of a panic. From
Google I found there may be a little trouble with the Radeon 7000
video card (go figure...). I saved the old xorg.conf and replaced it
with one which was working with the Gutsy Beta. It then complained
about no device. I fiddled around with it a little more and got to the
point where it complained about no screens. After merging the two
files it ended up at the point where it said it found screens but none
were usable.

     By this time the Kubuntu alternate was down and burned. I
installed it and it looks like it's going to be more of the same.

     I figure I have a reasonable number of options at this point.
- Ask the group here for advice (I may ask again on Tuesday).
- Go back to the Gutsy Beta. Possibly update from there.
- Go back to Feisty.
- Go back to FC 2 (I dislike anything newer in this distro).
- Install Free BSD.

     Has anybody had this problem and fixed it? Is there anything I
have missed? I gather there are problems with the update from previous
installs as well.

     Here is some info on the setup. Plenty of hard drive and RAM. An
Athlon 1800XP+ processor. An OEM ATI Radeon 7000 video card. All this
stuff was working with older installs. This is mostly a workstation
dual booting into Windows ME on the same drive (only for games). The
sole user account is on a separate (larger) hard drive so I'm not
really worried about things messing up too badly. Obviously I wouldn't
want a solution which would take over the entire system.

     I'd better stop now otherwise I'd end up writing a whole lot more. ;-)


More information about the Roundtable mailing list