[RndTbl] Another followup to HFS+ partition on a USB drive

Sydney Weidman syd at plug.ca
Wed Oct 5 19:21:03 CDT 2005

On Wed, 2005-10-05 at 13:13, Mike Pfaiffer wrote:
>  Not a problem. Just a followup.
>  Last night I had a friend format the area I reserved for Mac stuff on the 
> hard drive. It was formatted HFS+. The Mac mounts it and the M$ partitions 
> fine. The Mac sees the ext3 fs as a UFS (Unix File System) drive and does not 
> mount it. Linux doesn't see the HFS+ partition. The hardware browser program 
> in Fedora 2 says there is no file system on the partition. I haven't tried it 
> under M$ yet. Past experience says it will only see the FAT32 partition.

if I remember correctly, the HFS+ filesystem would be recognized if you
have the hfsplus module. modprobe hfsplus worked for me in FC3.

I can't remember if it comes installed in FC3 by default or if I
installed it by hand. It did work for viewing the contents of an iPod,


More information about the Roundtable mailing list