[RndTbl] port forwarding and ssh

Mel Seder melseder at yahoo.com
Sun Jan 18 22:01:09 CST 2004

My Router is a Netgear RP614 and I can successfully ping the address
reported by www.ipchicken.com.

Netgear's port forwarding screen shows SERVICES as "192.168.0" and
nothing for the fourth group of digit(s).  I tried to change the
SERVICES to read "" to but when I tried to change the
services to read "" Netgear pops up a "[JavaScript
Application]" box saying "invalid service".
I can ssh into my linuxbox downstairs ( with no problem.
Also on the NetGear Port Forwarding screen:
Under the column headed "Service Name" 20-22 is shown,  and to the far
right is the Server IP address of is shown.
ipchicken.com reports the address the outside world can use to log into
my system and when I ssh to what ipchicken.com says I get the ssh
message saying "connection refused".
I'm *guessing* that maybe SERVICES should be set to what ipchicken
reported instead of a local lan address.  Is that a bad guess?
Any clues or suggestions as to what may be wrong?

The true measure of a man is how he treats someone who can do him 
absolutely no good. -Samuel Johnson, lexicographer (1709-1784)

More information about the Roundtable mailing list